当前位置:首页 > 问答

通达信跟庄买入选股

我来帮TA回答

根据“跟庄建仓”源码求助选股公式

{跟庄建仓买入-选股}
VAR3:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);
趋势:=EMA(VAR3,3)-10;
VAR4:=(趋势-REF(趋势,1))/REF(趋势,1)*100;
VAR5:=FILTER((趋势<=13 AND VAR4>13),10);
买入:IF(VAR5,1,0);

通达信出现买入信号进行选股

VAR1:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
VAR2:=EMA(VAR1,8);
VAR3:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);
趋势:=EMA(VAR3,3)-10;
VAR4:=(趋势-REF(趋势,1))/REF(趋势,1)*100;
X:FILTER((趋势<=13 AND VAR4>13),10);

(已测试)

请高手把通达信“买入必涨”主图指标公式改成选股公式,谢谢!

B1:=EMA((2*CLOSE+HIGH+LOW)/4,5);
趋势:=MA(C,90),COLORRED;
MA14:=MA(CLOSE,14);
码:=COST(50),COLORYELLOW;
DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
XG:CROSS(DIFF,DEA);
编写公式,修改公式。盘中预警,条件选股。公式解密,去除或增加时间限制。
点我的用户名,再点私信。

股票公式改成选股公式改 只要选出买入那个,,,买入那个选股 跟庄买入不要

你要的买点是用未来函数得到的,不可以做为选股使用。

通达信超短线卖出公式

我珍藏的 通达信徐莨苹买卖指标公式 图片演示在下面网址里
A7:=C-REF(C,1);
A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);
SHORT:=7; LONG:=19;
RMA:=EMA(CLOSE,SHORT);
NMA:=EMA(CLOSE,LONG);
UP:DRAWLINE(L=LLV(L,BARSLAST(CROSS(NMA,RMA))+1),LLV(L,BARSLAST(CROSS(NMA,RMA))+1),H=HHV(H,BARSLAST(CROSS(RMA,NMA))+1),HHV(H,BARSLAST(CROSS(RMA,NMA))+1),0);
DOWN:DRAWLINE(H=HHV(H,BARSLAST(CROSS(RMA,NMA))+1),HHV(H,BARSLAST(CROSS(RMA,NMA))+1),L=LLV(L,BARSLAST(CROSS(NMA,RMA))+1),LLV(L,BARSLAST(CROSS(NMA,RMA))+1),0);
徐莨苹买进:(LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2))) AND REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1);
趋势区:=IF((EVERY(DOWN>=REF(DOWN,1),1)),4,2)COLOR0000FF,LINETHICK3;
徐莨苹低买:IF(((CROSS(趋势区,2.1))),5,0),STICK,COLORRED,LINETHICK3;
高卖:IF(((CROSS(3.9,趋势区))),-5,0),STICK,COLORFF9150,LINETHICK3;

通达信公式改成卖出指标

VAR1:=3;
VAR2:=(3)*(SMA(((CLOSE - LLV(LOW,27))/(HHV(HIGH,27) - LLV(LOW,27)))*(100),5,1)) - (2)*(SMA(SMA(((CLOSE - LLV(LOW,27))/(HHV(HIGH,27) - LLV(LOW,27)))*(100),5,1),3,1));
卖点:(REF(VAR2,1)>80 AND VAR2<REF(VAR2,1));